<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="http://nashvillepublicradio.org/post/you-didnt-imagine-it-april-was-warmest-record-nashville" />
<meta property="og:title" content="You Didn&#039;t Imagine It — April Was The Warmest On Record In Nashville" />
<link href="http://mediad.publicbroadcasting.net/p/wpln/files/201705/spring-flickr-cal-evans.jpg" rel="image_src" />
<meta name="description" content="The National Weather Service says this past month was the warmest April on record for Nashville. It follows an unusually warm winter that also included the" />
<meta property="og:description" content="The National Weather Service says this past month was the warmest April on record for Nashville. It follows an unusually warm winter that also included the" />
<meta property="og:image" content="http://nashvillepublicradio.org/sites/wpln/files/styles/medium/public/201705/spring-flickr-cal-evans.jpg" />
<meta content="You Didn&amp;#039;t Imagine It — April Was The Warmest On Record In Nashville" about="/post/you-didnt-imagine-it-april-was-warmest-record-nashville" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/wpln/files/201501/favicon_9.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:creator" content="@WPLN" />
<meta property="twitter:site" content="@WPLN" />
<meta property="twitter:card" content="summary" />
<meta name="datePublished" content="2017-05-02" />
<meta name="story_id" content="526560367" />
<link rel="shortlink" href="/node/26892" />
<meta name="has_audio" content="0" />
<link rel="canonical" href="/post/you-didnt-imagine-it-april-was-warmest-record-nashville" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="none" />
<meta name="category" content="News" />
<meta name="keywords" content="" />
<meta name="org_id" content="0" />
<meta name="author" content="Jason Moon Wilkins" />
<meta name="nid" content="26892" />
<meta name="wordCount" content="138" />
    <title>You Didn&#039;t Imagine It — April Was The Warmest On Record In Nashville | Nashville Public Radio</title>
    <link type="text/css" rel="stylesheet" href="http://nashvillepublicradio.org/sites/nashvillepublicradio.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://nashvillepublicradio.org/sites/nashvillepublicradio.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://nashvillepublicradio.org/sites/nashvillepublicradio.org/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://nashvillepublicradio.org/sites/nashvillepublicradio.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#84BDE6;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/wpln/files/201509/wpln6-cranes_1.jpg);background-position:center top;background-size:auto;background-repeat:no-repeat;}}.branding .tagline{color:#000000;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#FFFFFF;}@media screen and (min-width:641px){.branding .trigger-nav{background:#252116;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#168DD9;}#listen-live .listen-live-btn{background-color:transparent;color:#FFFFFF;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#168DD9;}}.branding .give{background:#E8492F;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://nashvillepublicradio.org/sites/nashvillepublicradio.org/files/css/css_eRVoz-O-Udn2obFI7TLsFyeBRhxeGJDVXmIlZ64ZQsg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://nashvillepublicradio.org/sites/nashvillepublicradio.org/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wpln/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wpln/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wpln/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wpln/files/js/js_ZcZajqjC7KCS8_A2dOG5Y53mBT4KJLE7BiKX15HUv7g.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wpln/files/js/js_SEp4NIM2PD1RhjC3_NDUBbtmniv0x9btV0ghmYjWhNo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aahk.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wpln/files/js/js_rAjxXWYv5hF1Cq4GrStiixlo3a8AluigwZLbUOMQoKw.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-26892 node-type-post fixed-header" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="Nashville Public Radio Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wpln/files/201411/logo.png" alt="Nashville Public Radio logo" title="Nashville Public Radio Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://donate.nprstations.org/nashvillepublicradio/" >
  Give Now</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-and-culture">Arts</a>
</li>
<li class="left">
<a href="/term/business">Business</a>
</li>
<li class="left">
<a href="/term/curious-nashville-1">Curious Nashville</a>
</li>
<li class="left">
<a href="/term/education">Education</a>
</li>
<li class="left">
<a href="/term/history">History</a>
</li>
<li class="left">
<a href="/term/politics">Politics</a>
</li>
<li class="left">
<a href="/term/science-and-technology">Science</a>
</li>
<li class="left">
<a href="/npr-news">NPR News</a>
</li>
</ul>
</li>
<li>
<a href="/topic/classical-911-fm">Classical 91.1</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedules">Schedules</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/wpln">90.3 WPLN FM</a>
</li>
<li class="left">
<a href="/schedule/wpln2">Classical 91.1 FM</a>
</li>
<li class="left">
<a href="/schedule/wpln3">1430 WPLN AM / WPLN HD2</a>
</li>
<li class="left">
<a href="/schedule/wpln4">WPLN HD3</a>
</li>
<li class="left">
<a href="/programs">Programs A-Z</a>
</li>
</ul>
</li>
<li>
<a href="http://podcasts.nashvillepublicmedia.org/">Podcasts</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-us">About Us</a>
<ul  class="dropdown">
<li class="left">
<a href="/about-us">About Us</a>
</li>
<li class="left">
<a href="/ways-listen">Ways to Listen</a>
</li>
<li class="left">
<a href="/radio-coverage-maps">Radio Coverage Maps</a>
</li>
<li class="left">
<a href="/contact">Contact Us</a>
</li>
<li class="left">
<a href="/people/category/6">Staff</a>
</li>
<li class="left">
<a href="/board-directors">Board Of Directors</a>
</li>
<li class="left">
<a href="/community-advisory-board">Community Advisory Board</a>
</li>
<li class="left">
<a href="/employment-opportunities">Employment Opportunities</a>
</li>
<li class="left">
<a href="/cpb-transparency-report">CPB Transparency Report</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/ways-give">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://donate.nprstations.org/nashvillepublicradio/">Make A Contribution Now</a>
</li>
<li class="left">
<a href="/ways-give">Membership Home</a>
</li>
<li class="left">
<a href="/sustain">Sustaining Membership</a>
</li>
<li class="left">
<a href="http://www.sponsornashvillepublicradio.org/">Business Support</a>
</li>
<li class="left">
<a href="/producers-circle">Producers&#039; Circle</a>
</li>
<li class="left">
<a href="/vehicle-donation">Vehicle Donation</a>
</li>
<li class="left">
<a href="http://nashvillepublicradio.org/nashville-public-radio-legacy-society">Planned Giving</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/connect-us">Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="https://twitter.com/WPLN">Twitter</a>
</li>
<li class="left">
<a href="https://www.facebook.com/NashvillePublicRadio">Facebook</a>
</li>
<li class="left">
<a href="http://instagram.com/wpln">Instagram</a>
</li>
<li class="left">
<a href="http://nashvillepublicradio.org/connect">Email Newsletters</a>
</li>
<li class="left">
<a href="http://nashvillepublicradio.org/contact">Contact Us</a>
</li>
</ul>
</li>
<li>
<a href="/community-calendar">Events</a>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-and-culture">Arts</a>
</li>
<li class="left">
<a href="/term/business">Business</a>
</li>
<li class="left">
<a href="/term/curious-nashville-1">Curious Nashville</a>
</li>
<li class="left">
<a href="/term/education">Education</a>
</li>
<li class="left">
<a href="/term/history">History</a>
</li>
<li class="left">
<a href="/term/politics">Politics</a>
</li>
<li class="left">
<a href="/term/science-and-technology">Science</a>
</li>
<li class="left">
<a href="/npr-news">NPR News</a>
</li>
</ul>
</li>
<li>
<a href="/topic/classical-911-fm">Classical 91.1</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedules">Schedules</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/wpln">90.3 WPLN FM</a>
</li>
<li class="left">
<a href="/schedule/wpln2">Classical 91.1 FM</a>
</li>
<li class="left">
<a href="/schedule/wpln3">1430 WPLN AM / WPLN HD2</a>
</li>
<li class="left">
<a href="/schedule/wpln4">WPLN HD3</a>
</li>
<li class="left">
<a href="/programs">Programs A-Z</a>
</li>
</ul>
</li>
<li>
<a href="http://podcasts.nashvillepublicmedia.org/">Podcasts</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-us">About Us</a>
<ul  class="dropdown">
<li class="left">
<a href="/about-us">About Us</a>
</li>
<li class="left">
<a href="/ways-listen">Ways to Listen</a>
</li>
<li class="left">
<a href="/radio-coverage-maps">Radio Coverage Maps</a>
</li>
<li class="left">
<a href="/contact">Contact Us</a>
</li>
<li class="left">
<a href="/people/category/6">Staff</a>
</li>
<li class="left">
<a href="/board-directors">Board Of Directors</a>
</li>
<li class="left">
<a href="/community-advisory-board">Community Advisory Board</a>
</li>
<li class="left">
<a href="/employment-opportunities">Employment Opportunities</a>
</li>
<li class="left">
<a href="/cpb-transparency-report">CPB Transparency Report</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/ways-give">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://donate.nprstations.org/nashvillepublicradio/">Make A Contribution Now</a>
</li>
<li class="left">
<a href="/ways-give">Membership Home</a>
</li>
<li class="left">
<a href="/sustain">Sustaining Membership</a>
</li>
<li class="left">
<a href="http://www.sponsornashvillepublicradio.org/">Business Support</a>
</li>
<li class="left">
<a href="/producers-circle">Producers&#039; Circle</a>
</li>
<li class="left">
<a href="/vehicle-donation">Vehicle Donation</a>
</li>
<li class="left">
<a href="http://nashvillepublicradio.org/nashville-public-radio-legacy-society">Planned Giving</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/connect-us">Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="https://twitter.com/WPLN">Twitter</a>
</li>
<li class="left">
<a href="https://www.facebook.com/NashvillePublicRadio">Facebook</a>
</li>
<li class="left">
<a href="http://instagram.com/wpln">Instagram</a>
</li>
<li class="left">
<a href="http://nashvillepublicradio.org/connect">Email Newsletters</a>
</li>
<li class="left">
<a href="http://nashvillepublicradio.org/contact">Contact Us</a>
</li>
</ul>
</li>
<li>
<a href="/community-calendar">Events</a>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-26892" class="node node-post node-promoted full row" about="/post/you-didnt-imagine-it-april-was-warmest-record-nashville" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      You Didn&#039;t Imagine It — April Was The Warmest On Record In Nashville    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2017-05-02T11:07:23-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/jason-moon-wilkins" rel="author">Jason Moon Wilkins</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">44 seconds ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.bit.ly%2F2pTWvRe&amp;text=You%20Didn%27t%20Imagine%20It%20%E2%80%94%20April%20Was%20The%20Warmest%20On%20Record%20In%20Nashville" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.bit.ly%2F2pTWvRe&amp;t=You%20Didn%27t%20Imagine%20It%20%E2%80%94%20April%20Was%20The%20Warmest%20On%20Record%20In%20Nashville" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.bit.ly%2F2pTWvRe" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=You%20Didn%27t%20Imagine%20It%20%E2%80%94%20April%20Was%20The%20Warmest%20On%20Record%20In%20Nashville&amp;body=http%3A%2F%2Fwww.bit.ly%2F2pTWvRe" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="" href="http://nashvillepublicradio.org/sites/wpln/files/styles/x_large/public/201705/spring-flickr-cal-evans.jpg" class="noexit lightbox">
      <img src="http://nashvillepublicradio.org/sites/wpln/files/styles/medium/public/201705/spring-flickr-cal-evans.jpg"  >
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption"></div>
    <div class="attribution">
  <span class="credit">Cal Evans via Flickr</span>
    <span class="agency"></span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p class="p1"> </p> <p class="p1">The National Weather Service says this past month was the warmest April on record for Nashville. It follows an unusually warm winter that also included the second hottest recorded February for the city.</p> <p><!--break--></p> <p class="p1">The average April temperature was nearly 7 degrees above normal and breaks the previous record set in 1954. The single highest day record was also broken topping out at 91. The service says the area also saw nearly double the average monthly rainfall. In a Facebook post, the service calls that development “remarkable” since it barely rained at all until the end of the month.</p> <p class="p1">Meteorologists have been warning that the warmer winter will likely mean continuing elevated temperatures throughout the spring and into the summer.   </p> </div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.bit.ly%2F2pTWvRe&amp;text=You%20Didn%27t%20Imagine%20It%20%E2%80%94%20April%20Was%20The%20Warmest%20On%20Record%20In%20Nashville" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.bit.ly%2F2pTWvRe&amp;t=You%20Didn%27t%20Imagine%20It%20%E2%80%94%20April%20Was%20The%20Warmest%20On%20Record%20In%20Nashville" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.bit.ly%2F2pTWvRe" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=You%20Didn%27t%20Imagine%20It%20%E2%80%94%20April%20Was%20The%20Warmest%20On%20Record%20In%20Nashville&amp;body=http%3A%2F%2Fwww.bit.ly%2F2pTWvRe" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-wpln.disqus.com/?url=http%3A%2F%2Fnashvillepublicradio.org%2Fpost%2Fyou-didnt-imagine-it-april-was-warmest-record-nashville">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://npr.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wpln/files/styles/partner_footer_logo/public/201503/npr-logo_0.png" alt="" title="" /></a></li>
<li><a href="http://www.americanpublicmedia.org/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wpln/files/styles/partner_footer_logo/public/201503/apm-logo.png" alt="" title="" /></a></li>
<li><a href="http://www.pri.org/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wpln/files/styles/partner_footer_logo/public/201503/pri-logo.png" alt="" title="" /></a></li>
<li><a href="http://www.bbc.com/news/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wpln/files/styles/partner_footer_logo/public/201503/bbc-logo.png" alt="" title="" /></a></li>
<li><a href="http://www.prx.org/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wpln/files/styles/partner_footer_logo/public/201503/prx-logo.png" alt="" title="" /></a></li>
<li class="last"><a href="http://protectmypublicmedia.org/" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wpln/files/styles/partner_footer_logo/public/201503/protect-my-pm.png" alt="" title="" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 Nashville Public Radio</span></li>
<li class="last"><a href="http://nashvillepublicradio.org/about" target="_blank">About Us</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZNhQLSg9bVAdBGREJRg==","queueTime":0,"applicationTime":10,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
