<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="http://nashvillepublicradio.org/post/trump-supporters-cheer-quick-starts-campaign-promises-his-first-weeks" />
<meta property="og:title" content="Trump Supporters Cheer Quick Starts On Campaign Promises In His First Weeks" />
<link href="http://mediad.publicbroadcasting.net/p/shared/npr/201702/512917415.jpg" rel="image_src" />
<meta name="description" content="Algonquin, Ill., is a Republican stronghold. The growing town of 28,000 is about an hour&amp;#039;s drive northwest of Chicago in McHenry County, the only one" />
<meta property="og:description" content="Algonquin, Ill., is a Republican stronghold. The growing town of 28,000 is about an hour&amp;#039;s drive northwest of Chicago in McHenry County, the only one" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/201702/512917415.jpg" />
<meta content="Trump Supporters Cheer Quick Starts On Campaign Promises In His First Weeks" about="/post/trump-supporters-cheer-quick-starts-campaign-promises-his-first-weeks" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/wpln/files/201501/favicon_9.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:creator" content="@WPLN" />
<meta property="twitter:site" content="@WPLN" />
<meta property="twitter:card" content="summary" />
<meta name="datePublished" content="2017-02-02" />
<meta name="story_id" content="512906698" />
<link rel="shortlink" href="/node/23912" />
<meta name="has_audio" content="1" />
<link rel="canonical" href="/post/trump-supporters-cheer-quick-starts-campaign-promises-his-first-weeks" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="All Things Considered" />
<meta name="category" content="none" />
<meta name="keywords" content="" />
<meta name="org_id" content="1" />
<meta name="author" content="Cheryl Corley" />
<meta name="nid" content="23912" />
<meta name="wordCount" content="1654" />
    <title>Trump Supporters Cheer Quick Starts On Campaign Promises In His First Weeks | Nashville Public Radio</title>
    <link type="text/css" rel="stylesheet" href="http://nashvillepublicradio.org/sites/nashvillepublicradio.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://nashvillepublicradio.org/sites/nashvillepublicradio.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://nashvillepublicradio.org/sites/nashvillepublicradio.org/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://nashvillepublicradio.org/sites/nashvillepublicradio.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#84BDE6;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/wpln/files/201509/wpln6-cranes_1.jpg);background-position:center top;background-size:auto;background-repeat:no-repeat;}}.branding .tagline{color:#000000;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#FFFFFF;}@media screen and (min-width:641px){.branding .trigger-nav{background:#252116;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#168DD9;}#listen-live .listen-live-btn{background-color:transparent;color:#FFFFFF;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#168DD9;}}.branding .give{background:#E8492F;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://nashvillepublicradio.org/sites/nashvillepublicradio.org/files/css/css_eRVoz-O-Udn2obFI7TLsFyeBRhxeGJDVXmIlZ64ZQsg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://nashvillepublicradio.org/sites/nashvillepublicradio.org/files/css/css_hVvMdRpsQUuV7bXuF6EY4qi3L0ox0QDesDlO62qi5LQ.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wpln/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wpln/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wpln/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wpln/files/js/js_ZcZajqjC7KCS8_A2dOG5Y53mBT4KJLE7BiKX15HUv7g.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wpln/files/js/js_UG1aHhCLx4nU0U3aWP6RHIzClMSpBoG7FcC-Uot8V9c.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aahk.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wpln/files/js/js_rAjxXWYv5hF1Cq4GrStiixlo3a8AluigwZLbUOMQoKw.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-23912 node-type-post fixed-header" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="Nashville Public Radio Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wpln/files/201411/logo.png" alt="Nashville Public Radio logo" title="Nashville Public Radio Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://donate.nprstations.org/nashvillepublicradio/" >
  Give Now</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-and-culture">Arts</a>
</li>
<li class="left">
<a href="/term/business">Business</a>
</li>
<li class="left">
<a href="/term/curious-nashville-1">Curious Nashville</a>
</li>
<li class="left">
<a href="/term/education">Education</a>
</li>
<li class="left">
<a href="/term/history">History</a>
</li>
<li class="left">
<a href="/term/politics">Politics</a>
</li>
<li class="left">
<a href="/term/science-and-technology">Science</a>
</li>
<li class="left">
<a href="/npr-news">NPR News</a>
</li>
</ul>
</li>
<li>
<a href="/topic/classical-911-fm">Classical 91.1</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedules">Schedules</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/wpln">90.3 WPLN FM</a>
</li>
<li class="left">
<a href="/schedule/wpln2">Classical 91.1 FM</a>
</li>
<li class="left">
<a href="/schedule/wpln3">1430 WPLN AM / WPLN HD2</a>
</li>
<li class="left">
<a href="/schedule/wpln4">WPLN HD3</a>
</li>
<li class="left">
<a href="/programs">Programs A-Z</a>
</li>
</ul>
</li>
<li>
<a href="http://podcasts.nashvillepublicmedia.org/">Podcasts</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-us">About Us</a>
<ul  class="dropdown">
<li class="left">
<a href="/about-us">About Us</a>
</li>
<li class="left">
<a href="/ways-listen">Ways to Listen</a>
</li>
<li class="left">
<a href="/radio-coverage-maps">Radio Coverage Maps</a>
</li>
<li class="left">
<a href="/contact">Contact Us</a>
</li>
<li class="left">
<a href="/people/category/6">Staff</a>
</li>
<li class="left">
<a href="/board-directors">Board Of Directors</a>
</li>
<li class="left">
<a href="/community-advisory-board">Community Advisory Board</a>
</li>
<li class="left">
<a href="/employment-opportunities">Employment Opportunities</a>
</li>
<li class="left">
<a href="/cpb-transparency-report">CPB Transparency Report</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/ways-give">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://donate.nprstations.org/nashvillepublicradio/">Make A Contribution Now</a>
</li>
<li class="left">
<a href="/ways-give">Membership Home</a>
</li>
<li class="left">
<a href="/sustain">Sustaining Membership</a>
</li>
<li class="left">
<a href="http://www.sponsornashvillepublicradio.org/">Business Support</a>
</li>
<li class="left">
<a href="/producers-circle">Producers&#039; Circle</a>
</li>
<li class="left">
<a href="/vehicle-donation">Vehicle Donation</a>
</li>
<li class="left">
<a href="http://nashvillepublicradio.org/nashville-public-radio-legacy-society">Planned Giving</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/connect-us">Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="https://twitter.com/WPLN">Twitter</a>
</li>
<li class="left">
<a href="https://www.facebook.com/NashvillePublicRadio">Facebook</a>
</li>
<li class="left">
<a href="http://instagram.com/wpln">Instagram</a>
</li>
<li class="left">
<a href="http://nashvillepublicradio.org/connect">Email Newsletters</a>
</li>
<li class="left">
<a href="http://nashvillepublicradio.org/contact">Contact Us</a>
</li>
</ul>
</li>
<li>
<a href="/community-calendar">Events</a>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-and-culture">Arts</a>
</li>
<li class="left">
<a href="/term/business">Business</a>
</li>
<li class="left">
<a href="/term/curious-nashville-1">Curious Nashville</a>
</li>
<li class="left">
<a href="/term/education">Education</a>
</li>
<li class="left">
<a href="/term/history">History</a>
</li>
<li class="left">
<a href="/term/politics">Politics</a>
</li>
<li class="left">
<a href="/term/science-and-technology">Science</a>
</li>
<li class="left">
<a href="/npr-news">NPR News</a>
</li>
</ul>
</li>
<li>
<a href="/topic/classical-911-fm">Classical 91.1</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedules">Schedules</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/wpln">90.3 WPLN FM</a>
</li>
<li class="left">
<a href="/schedule/wpln2">Classical 91.1 FM</a>
</li>
<li class="left">
<a href="/schedule/wpln3">1430 WPLN AM / WPLN HD2</a>
</li>
<li class="left">
<a href="/schedule/wpln4">WPLN HD3</a>
</li>
<li class="left">
<a href="/programs">Programs A-Z</a>
</li>
</ul>
</li>
<li>
<a href="http://podcasts.nashvillepublicmedia.org/">Podcasts</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-us">About Us</a>
<ul  class="dropdown">
<li class="left">
<a href="/about-us">About Us</a>
</li>
<li class="left">
<a href="/ways-listen">Ways to Listen</a>
</li>
<li class="left">
<a href="/radio-coverage-maps">Radio Coverage Maps</a>
</li>
<li class="left">
<a href="/contact">Contact Us</a>
</li>
<li class="left">
<a href="/people/category/6">Staff</a>
</li>
<li class="left">
<a href="/board-directors">Board Of Directors</a>
</li>
<li class="left">
<a href="/community-advisory-board">Community Advisory Board</a>
</li>
<li class="left">
<a href="/employment-opportunities">Employment Opportunities</a>
</li>
<li class="left">
<a href="/cpb-transparency-report">CPB Transparency Report</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/ways-give">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://donate.nprstations.org/nashvillepublicradio/">Make A Contribution Now</a>
</li>
<li class="left">
<a href="/ways-give">Membership Home</a>
</li>
<li class="left">
<a href="/sustain">Sustaining Membership</a>
</li>
<li class="left">
<a href="http://www.sponsornashvillepublicradio.org/">Business Support</a>
</li>
<li class="left">
<a href="/producers-circle">Producers&#039; Circle</a>
</li>
<li class="left">
<a href="/vehicle-donation">Vehicle Donation</a>
</li>
<li class="left">
<a href="http://nashvillepublicradio.org/nashville-public-radio-legacy-society">Planned Giving</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/connect-us">Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="https://twitter.com/WPLN">Twitter</a>
</li>
<li class="left">
<a href="https://www.facebook.com/NashvillePublicRadio">Facebook</a>
</li>
<li class="left">
<a href="http://instagram.com/wpln">Instagram</a>
</li>
<li class="left">
<a href="http://nashvillepublicradio.org/connect">Email Newsletters</a>
</li>
<li class="left">
<a href="http://nashvillepublicradio.org/contact">Contact Us</a>
</li>
</ul>
</li>
<li>
<a href="/community-calendar">Events</a>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-23912" class="node node-post full row" about="/post/trump-supporters-cheer-quick-starts-campaign-promises-his-first-weeks" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
          <div class='post-program post-program-top'>
        <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/all-things-considered">All Things Considered</a></div></div></div>      </div>
    
    <h1 itemprop="name" class="post-title">
      Trump Supporters Cheer Quick Starts On Campaign Promises In His First Weeks    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2017-02-02T00:36:00-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/cheryl-corley" rel="author">Cheryl Corley</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">1 hour ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns">
                  <div class='post-program post-program-side'>
            <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/all-things-considered">All Things Considered</a></div></div></div>          </div>
                
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.bit.ly%2F2kuKKx5&amp;text=Trump%20Supporters%20Cheer%20Quick%20Starts%20On%20Campaign%20Promises%20In%20His%20First%20Weeks" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.bit.ly%2F2kuKKx5&amp;t=Trump%20Supporters%20Cheer%20Quick%20Starts%20On%20Campaign%20Promises%20In%20His%20First%20Weeks" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.bit.ly%2F2kuKKx5" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Trump%20Supporters%20Cheer%20Quick%20Starts%20On%20Campaign%20Promises%20In%20His%20First%20Weeks&amp;body=http%3A%2F%2Fwww.bit.ly%2F2kuKKx5" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns">
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="Flags printed with President Trump's face are sold outside one of the entrances to the National Mall in Washington, D.C., on Inauguration Day on Jan. 20." href="http://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/201702/512917415.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201702/512917415.jpg"   alt="Flags printed with President Trump&#039;s face are sold outside one of the entrances to the National Mall in Washington, D.C., on Inauguration Day on Jan. 20.">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Flags printed with President Trump's face are sold outside one of the entrances to the National Mall in Washington, D.C., on Inauguration Day on Jan. 20.</div>
    <div class="attribution">
  <span class="credit">Marian Carrasquero</span>
  /  <span class="agency">NPR</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div>

<div class="audio-container">
  <div id="jp-interface--5892d7e258bab" class="jp-interface">
    <div id="post-audio--5892d7e258bab" class="jp-player" jp-instance="-5892d7e258bab"></div>

    <div class="playpause">
      <a href="https://ondemand.npr.org/npr-mp4/npr/atc/2017/02/20170201_atc_gauging_trump_supporters_support.mp4?orgId=1&amp;topicId=1014&amp;d=215&amp;p=2&amp;story=512906698&amp;t=progseg&amp;e=512823006&amp;seg=15&amp;ft=nprml&amp;f=512906698" title="" class="jp-play"></a>      <a class="jp-pause"></a>
    </div>

    <div class="audio-meta">
      <div class="listen-text-box">
        <div class="listen-text">Listen </div>
        <div class="listening-text">Listening...</div>
      </div>

      <div class="jp-controls">
        <div class="jp-progress">
          <div id="seekbar" class="jp-seek-bar">
            <div id="playbar" class="jp-play-bar">
              <div class="scrubber">
              </div>
            </div>
          </div>
        </div>
      </div>

      <div class="duration-wrapper">
        <div class="jp-custom-current-time"></div>
        <span class="divider">&#47;</span>
        <div class="jp-custom-duration"></div>
      </div>

    </div>
      </div>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Algonquin, Ill., is a Republican stronghold. The growing town of 28,000 is about an hour's drive northwest of Chicago in McHenry County, the only one of six in the metro area to vote for President Trump. </p><p>At Short Stacks, a small diner on Main Street, Ginger Underwood sits at a table with her two adult daughters. She voted for Donald Trump and says that, so far, she is glad she did. </p><p>"I think Trump is doing exactly what he said he was going to do when he ran for office," she says. "So that's fine with me, that he's doing what he's doing." </p><p>It's been 12 days since Trump was sworn into office and between a flurry of executive actions and his choice for the Supreme Court, it's been a whirlwind of activity. </p><p>Underwood, who does volunteer work for a local environmental group, says she has no worries about the pace of executive actions during Trump's first days — and, in fact, likes them all. But she does say she wishes the president would be more, as she says, tactful, when he does things like imposing restrictions on people traveling from seven predominantly Muslim countries. </p><p>"Not just suddenly doing it with no notice — not surprising his fellow Republicans," she says. </p><p>Both of Underwood's daughters are independents, and neither voted for Trump. Jessica Underwood, 40, says she's trying to come to terms with the new administration. But the horse trainer says she's not a sore loser. </p><p>"He won fair and square," she says. "I'm not impressed, but now I feel we have to live with it." </p><p>Her sister, Dana, 43, is less accepting. </p><p>"All these decisions affect people's lives," the professional musician says. "I can't get past the fact that we've elected somebody who deals with conflict by tweeting." </p><p>After hearing what her daughters had to say, Ginger says she recently decided she's actually a Libertarian; all three agree they would have voted for Vermont Sen. Bernie Sanders. </p><p><strong>No more Obamacare</strong> </p><p>There's also agreement at a nearby table, where retired teacher Trudy Kirsch, 64, is eating lunch with her son John, 32. </p><p>"I think he's doing great — absolutely wonderful," Trudy says. </p><p>Kirsch says she is pleased with Trump's pick of Neil Gorsuch for the Supreme Court, even though she anticipates <a href="http://www.npr.org/2017/02/01/512751609/why-gorsuchs-nomination-is-likely-to-play-out-as-an-angry-partisan-battle">strong opposition</a>. She likes Trump's push to get rid of Obamacare and his intention to build a wall at the U.S.-Mexico border </p><p>"And if there was not a problem with people coming over illegally, we would not need the wall," Kirsch says. "But if it's broken, then we need to start looking at other options on how do you fix it." </p><p>John Kirsch, who has owned and run a landscaping business for two years, agrees that Obamacare needs to go, saying that he's struggled with rising health insurance premiums. He also says he appreciated Trump's promise to cut taxes on small businesses and his quick executive action to cut regulations. </p><p><strong>"He's changing all the rules, and I love it."</strong> </p><p>At a Anthony's Barbershop down the street, proprietor Anthony Orlandino is joking with a friend while he trims his hair. The 69-year-old has had his shop on Main Street for 14 years. </p><p>"You know what he's got going for him — he's got Twitter going for him," Orlandino says. "Now he can actually put it out. 'Here's what I got — don't listen to the media, this is what I'm doing.' " </p><p>And Orlandino says he simply likes Trump's style. </p><p>"He's a businessman, not a politician," he says. "Politicians have gotta talk from both sides of their mouth, gotta please everybody because they want votes. He don't have to. He's saying, listen, this is the way it's going to be. He's changing all the rules, and I love it." </p><p><strong>Divided on travel ban</strong> </p><p>In the parking lot outside of a Meijer grocery store, a few cars have old Obama bumper stickers on them. But Annette Jones, who's helping her granddaughter load groceries into the car, is a Republican who voted for Donald Trump — and she is, as she puts it, "ticked" about the executive order on travel restrictions. </p><p>"I thought he was doing good until he stopped all these people from coming in, and had them all at the airport. And I think that's wrong," she says. "So now it's like ... wait and see, what else he's going to do." </p><p>But Angela Fletcher, a 36-year-old social worker who also voted for Trump, says that executive order doesn't bother her at all. </p><p>"I'm happy with him," she says. "I know that's not the popular answer, but I like it, and don't have any issues with things he's done so far, I guess." </p><p>Fletcher, like many Trump voters in this small town, says she appreciates that the president is moving quickly to turn many of his campaign promises into policy.<br /></p><div class="fullattribution">Copyright 2017 NPR. To see more, visit http://www.npr.org/.<img src="http://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=Trump+Supporters+Cheer+Quick+Starts+On+Campaign+Promises+In+His+First+Weeks&amp;utme=8(APIKey)9(MDAxNzg0MDExMDEyMTYyMjc1MDE3NGVmMw004)" /></div> <p> </p><p>AUDIE CORNISH, HOST: </p> <p>Not even two weeks since Donald Trump was sworn into office and it's been a whirlwind of activity - executive actions on refugees and Obamacare, a Supreme Court nominee. How do Trump voters think the president is doing so far? NPR's Cheryl Corley went to a GOP stronghold outside Chicago to find out.</p> <p>CHERYL CORLEY, BYLINE: I'm at a small diner on Main Street in Algonquin, Ill., about an hour's drive northwest of Chicago. This is Republican country. Ginger Underwood is sitting at a table with her two adult daughters. She voted for Donald Trump and says so far, she's glad she did.</p> <p>GINGER UNDERWOOD: I think Trump is doing exactly what he said he was going to do when he ran for office. And so that's fine with me, that he's doing what he's doing.</p> <p>CORLEY: Underwood says she has no worries about the pace of executive actions during Trump's first days and, in fact, likes them all. But Underwood says she does wish the president would be more, as she says, tactful when he does things like imposing restrictions on people traveling from seven predominantly Muslim countries.</p> <p>G. UNDERWOOD: Not just suddenly doing it with no notice. Not surprising his fellow Republicans.</p> <p>CORLEY: Both of Underwood's daughters are independents, and neither voted for Trump. Jessica Underwood says she's trying to come to terms with the new administration.</p> <p>JESSICA UNDERWOOD: I'm not a sore loser. He won fair and square. I'm not impressed. But now I feel like we have to live with it.</p> <p>CORLEY: Her sister Dana is less accepting.</p> <p>DANA UNDERWOOD: All of these decisions affect people's lives. I just can't get past the fact that we have elected somebody who deals with conflict by tweeting.</p> <p>CORLEY: There is no family split at a table nearby, where a retired teacher, Trudy Kirsch, is eating lunch with her son.</p> <p>TRUDY KIRSCH: I think he's doing great, absolutely wonderful.</p> <p>CORLEY: Kirsch says she's pleased with Trump's pick of Neil Gorsuch for the Supreme Court even though she anticipates strong opposition. She likes Trump's push to get rid of Obamacare and his intention to build a wall at the U.S.-Mexico border.</p> <p>KIRSCH: And if there was not a problem with people coming over illegally, we would not need the wall. But if it's broken, then we need to start looking at other options on how do you fix it?</p> <p>CORLEY: Just down the street, Anthony Orlandino is joking with a friend while he cuts his hair. Orlandino thinks Trump is making all the right moves.</p> <p>ANTHONY ORLANDINO: You know what he's got going for him? He's got Twitter going for him. Now he can actually put it out. Here's my part. Here's what I got. Don't listen to the media. This is what I'm doing.</p> <p>CORLEY: And Orlandino says he simply likes Trump's style.</p> <p>ORLANDINO: He's a businessman, not a politician. Politicians are going to talk from both sides of their mouth, got to please everybody because they want votes. He don't have to. He's saying, listen, this is the way it's going to be. He's changing all the rules, and I love it.</p> <p>CORLEY: In the parking lot outside of a Meijer grocery store, a few cars even have old Obama bumper stickers on them. But Annette Jones, who's helping her granddaughter load groceries into the car, is a Republican who voted for Donald Trump.</p> <p>ANNETTE JONES: And I'm ticked.</p> <p>CORLEY: Ticked, she says, because of the executive order on travel restrictions.</p> <p>JONES: I thought he was doing good until he stopped these people from coming in and had them all at the airport. And I think that's wrong. So now it's like, wait and see what else he's going to do.</p> <p>CORLEY: But Angela Fletcher, a 36-year-old social worker who also voted for Trump, says that executive order doesn't bother her at all.</p> <p>ANGELA FLETCHER: I'm happy with him. (Laughter) I know that's not the popular answer, but I like it. And I don't have any issues with things he's done so far, I guess.</p> <p>CORLEY: And Fletcher, like many Trump voters here, says she appreciates that the president is moving quickly to turn many of his campaign promises into policy. Cheryl Corley, NPR News, Algonquin, Ill. Transcript provided by NPR, Copyright NPR.</p> </div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.bit.ly%2F2kuKKx5&amp;text=Trump%20Supporters%20Cheer%20Quick%20Starts%20On%20Campaign%20Promises%20In%20His%20First%20Weeks" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.bit.ly%2F2kuKKx5&amp;t=Trump%20Supporters%20Cheer%20Quick%20Starts%20On%20Campaign%20Promises%20In%20His%20First%20Weeks" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.bit.ly%2F2kuKKx5" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Trump%20Supporters%20Cheer%20Quick%20Starts%20On%20Campaign%20Promises%20In%20His%20First%20Weeks&amp;body=http%3A%2F%2Fwww.bit.ly%2F2kuKKx5" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-wpln.disqus.com/?url=http%3A%2F%2Fnashvillepublicradio.org%2Fpost%2Ftrump-supporters-cheer-quick-starts-campaign-promises-his-first-weeks">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://npr.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wpln/files/styles/partner_footer_logo/public/201503/npr-logo_0.png" alt="" title="" /></a></li>
<li><a href="http://www.americanpublicmedia.org/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wpln/files/styles/partner_footer_logo/public/201503/apm-logo.png" alt="" title="" /></a></li>
<li><a href="http://www.pri.org/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wpln/files/styles/partner_footer_logo/public/201503/pri-logo.png" alt="" title="" /></a></li>
<li><a href="http://www.bbc.com/news/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wpln/files/styles/partner_footer_logo/public/201503/bbc-logo.png" alt="" title="" /></a></li>
<li><a href="http://www.prx.org/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wpln/files/styles/partner_footer_logo/public/201503/prx-logo.png" alt="" title="" /></a></li>
<li class="last"><a href="http://protectmypublicmedia.org/" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wpln/files/styles/partner_footer_logo/public/201503/protect-my-pm.png" alt="" title="" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 Nashville Public Radio</span></li>
<li class="last"><a href="http://nashvillepublicradio.org/about" target="_blank">About Us</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZNhQLSg9bVAdBGREJRg==","queueTime":0,"applicationTime":11,"ttGuid":"","agentToken":"","atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
